Failures while authentication token validation and generation in AMER and EMEA region

Incident Report for Thomson Reuters Corporates

Update

Between 11:35 PM to 11:41 PM ET on 03rd September, We observed issues with the Authentication Service feature with our REST API Tax calculation service in AMER, EMEA, OCI-Prod & UAT, and issue is resolved.
Posted Sep 03, 2025 - 23:10 CDT

Monitoring

Between 11:35 PM to 11:41 PM ET on 03rd September, We observed issues with the Authentication Service feature with our REST API Tax calculation service in AMER, EMEA, OCI-Prod & UAT. Issue got mitigated now, we're closely monitoring the situation.

We apologize for any inconvenience and appreciate your understanding and patience.
Posted Sep 03, 2025 - 23:00 CDT
This incident affects: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Enterprise Cloud (OCI AMER)).